VPN Masquerade patch for IPSec (pass-through) in linux-2.4.x

Lee Chang Soo cslee at glotrex.co.kr
Mon Apr 11 05:19:06 CEST 2005


Dear every one.

I'm searching a patch for VPN masquerade(pass-though) for linux-2.4.x kernel.
With "VPN Masquerade HOWTO" document, I found that patch fot only PPTP is supplied.
Is anyone knows or has the patch for IPSec Pass-Through in linux 2.4.x ?
If you have, please let me get some information about that. it may give me much help.

Thanks in advance


More information about the netfilter mailing list