iptables 1.3.1 on SLES8

John Mok jmok at attglobal.net
Sun Apr 10 09:29:44 CEST 2005


I would like to upgrade the default iptables-1.2.7a in SLES8 (SuSE Linux 
Enterprise Server 8 on i386) with the latest iptables 1.3.1 & 
patch-o-matic-ng snapshot from Netfilter. The current kernel level is 
2.4.21. I hope someone could advise if it would cause any trouble, 
whether additional patching is needed on the kernel.

Thanks a lot.

John Mok



More information about the netfilter mailing list