problem applying dscp.patch(iptables)

Jose Maria Lopez jkerouac at bgsec.com
Thu Sep 9 18:41:24 CEST 2004


El jue, 09 de 09 de 2004 a las 13:45, Reklitis Georgios escribió:
> I'm trying to setup a platform which needs that partikular kernel(2.4.20, can't upgrade it) and the patch-o-matic I'm using comes with iptables (http://dsmpls.atlantis.ugent.be/files/iptables-1.2.4-0.2-dscp.tgz) (I don't know if newer versions of iptables can be used with no problem).That's why I choosed that old versions.
> 
> 

I would try a newer version of iptables and patch-o-matic, but if you
can't upgrade your kernel you must find a version of iptables and
patch-o-matic suitable for your kernel. I would find what version of
iptables and patch-o-matic was used with your version of the kernel
and use that version.

-- 
Jose Maria Lopez Hernandez
Director Tecnico de bgSEC
jkerouac at bgsec.com
bgSEC Seguridad y Consultoria de Sistemas Informaticos
http://www.bgsec.com
ESPAÑA

The only people for me are the mad ones -- the ones who are mad to live,
mad to talk, mad to be saved, desirous of everything at the same time,
the ones who never yawn or say a commonplace thing, but burn, burn, burn
like fabulous yellow Roman candles.
                -- Jack Kerouac, "On the Road"




More information about the netfilter mailing list