problem applying dscp.patch(iptables)

Reklitis Georgios icsdm02011 at
Thu Sep 9 13:45:42 CEST 2004

I'm trying to setup a platform which needs that partikular kernel(2.4.20, can't upgrade it) and the patch-o-matic I'm using comes with iptables ( (I don't know if newer versions of iptables can be used with no problem).That's why I choosed that old versions.

-----Original Message-----
From: netfilter-bounces at
[mailto:netfilter-bounces at]On Behalf Of Jose Maria
Sent: Wednesday, September 08, 2004 8:37 PM
To: netfilter at
Subject: Re: problem applying dscp.patch(iptables)

El mié, 08 de 09 de 2004 a las 18:33, Reklitis Georgios escribió:
> kernel 2.4.20
> iptables-1-2-4-0.2-dscp

What patch-o-matic are you using? You are using very old kernel and
iptables versions. At least you should upgrade your iptables and use
the las patch-o-matic. Patch both the kernel source and the iptables
source and compile them. It should work that way.

>  I'm trying to install iptables,using command "make patch-o-matic", I'm being asked about some patches to install, but dscp.patch which I need, cannot be applied-I receive an error (failed to patch copy of /usr/src/linux-2.4.20). Also I'm not being questioned about applying or not ftos.patch.
> Why did that happened?
> Thank you 
Jose Maria Lopez Hernandez
Director Tecnico de bgSEC
jkerouac at
bgSEC Seguridad y Consultoria de Sistemas Informaticos

The only people for me are the mad ones -- the ones who are mad to live,
mad to talk, mad to be saved, desirous of everything at the same time,
the ones who never yawn or say a commonplace thing, but burn, burn, burn
like fabulous yellow Roman candles.
                -- Jack Kerouac, "On the Road"

More information about the netfilter mailing list