<html>
    <head>
      <base href="https://bugzilla.netfilter.org/" />
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_ASSIGNED "
   title="ASSIGNED - Better handling of DNS names in nft ruleset"
   href="https://bugzilla.netfilter.org/show_bug.cgi?id=1130#c2">Comment # 2</a>
              on <a class="bz_bug_link 
          bz_status_ASSIGNED "
   title="ASSIGNED - Better handling of DNS names in nft ruleset"
   href="https://bugzilla.netfilter.org/show_bug.cgi?id=1130">bug 1130</a>
              from <span class="vcard"><a class="email" href="mailto:pablo@netfilter.org" title="Pablo Neira Ayuso <pablo@netfilter.org>"> <span class="fn">Pablo Neira Ayuso</span></a>
</span></b>
        <pre>(In reply to Pablo Neira Ayuso from <a href="show_bug.cgi?id=1130#c1">comment #1</a>)
<span class="quote">> If you're seeking to improve human readability, then I'd suggest you use
> variable definitions, eg.

> define yahoo = { 98.139.183.24, 98.138.253.109, 206.190.36.45 }</span >

You can keep autogenerate these via script, keep it in a separated file and
include this file, eg.

$ cat namebase.nft
define yahoo = { 98.139.183.24, 98.138.253.109, 206.190.36.45 }
...
$ cat ruleset.nft
include "namebase.nft"

add table x
add chain x y { type filter hook output priority 0; }
add rule x y ip daddr $yahoo drop</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are watching all bug changes.</li>
      </ul>
    </body>
</html>